Suggestions

Back

Plugin Versions



Cubba Cubba: 9 months ago
So I though here. Why don't add on versions for the plugins. So you see the versions it's made for. Like VoidGenerator 1.16+ etc. And do that with all plugins so you know what version its for.
Example: VoidWorld 1.8 - 1.14 for example. It's then easier to know which ones are for 1.16 and what versions the plugins supports.
0
0

Comments

No comments