Suggestions

Back

Update Plugin - MythicMobs



Cloak999 Cloak999: about 1 month ago
MythicMobs is a very large plugin, currently the version is 4.10.0, however the version 4.10.0 is a nonworking version. When on 4.10.0, specifically mythicmobs does not work, there is a bug on 4.10.0 that makes drops not work rendering mythicmobs almost unusable. The new version, 4.11.0 has fixed that bug and works properly. It would make no sense to keep a broken plugin available to 1.16 players
1
0

Comments

No comments