Suggestions

Back

Make ViaVersion, ViaBackwards and ViaRewind auto installed on player servers



PondWader PondWader: 3 months ago
[VOTE ON WEBSITE & DISCORD]
This will mean all versions will be supported on most PS's. And I don't really see a reason not to. As a 1.8 player's it's super annoying literally not being able to play any PS other than 1 or 2.

I think ViaVersion might be auto installed, not sure, but if so could really do with ViaBackwards and ViaRewind.
2
0

Comments

PondWader PondWader: 3 months ago
Ok so this player named "WhenUHackUNoob" decided it would be funny to beat me to making this suggestion because he knew I was going to make it.... smh.
WhenUHackUNoob WhenUHackUNoob: 3 months ago
wtf you stole my suggestion scam!!!!!!!!!!!!!!!!!!!!!!!!!!
WhenUHackUNoob WhenUHackUNoob: 3 months ago
wtf how dare you accuse me of such thing "PondWader"
PondWader PondWader: about 1 month ago
bump :> I'm tired of not being able to play player servers because I'm 1.8.
Partydragen Partydragen: about 1 month ago
ViaVersion is already installed by default on all servers

Anyways ViaBackwards and ViaRewind will not be installed by default as allowing backwards compatibility allowing players to abuse with the replacement items etc

Suggestion closed