Suggestions

Back

fix shopkeepers



SquibyPlays SquibyPlays: 8 days ago
please fix shopkeepers so that they work on all the other versions not just 1.16
1
1

Comments

Jeroeno_Boy Jeroeno_Boy: 8 days ago
Its not the responsibility of CubedCraft to fix these plugins, that’s the responsibility of the developers of the plugins
Partydragen Partydragen: 8 days ago
As more people complain about this im gonna check if its possible to downgrade the plugun version
WhenUHackUNoob WhenUHackUNoob: 8 days ago
plugun xD
SquibyPlays SquibyPlays: 8 days ago
jeroeno it is if the owner broke it
Partydragen Partydragen: 8 days ago
I have now downgraded Shopkeepers to v2.2.2 for 1.8 and 1.12

please confirm its working again
Jeroeno_Boy Jeroeno_Boy: 8 days ago
Squib, it’s really not the responsibility of CubedCraft to fix broken plugins, also they don’t have the time and money for that

Search Keyword