Suggestions

Back

Shopkeeper 1.8 - 1.12+



Lordyz Lordyz: 4 months ago
Can u staff just fix this bug at shopkeeper?

So more players can make 1.8 servers and i also want to make 'TheDuty' again.

PLEASE just fix it.

If u do fix it then thank you.
1
0

Comments

Partydragen Partydragen: 4 months ago
What is the issue with shopkeeper its been unchanged for 1.8/1.12 for a very long time without reports of being broken and i have already verifyed the version it use is for 1.8 / 1.12
Cloak999 Cloak999: 4 months ago
@Partydragen

The issue is when you open a shopkeeper, nothing displays unless the client version is 1.16.
This is not a server issue as it struck all of our playerservers at once, rendering at least half of my playerservers I dev on unplayable. I spoke with the creator of shopkeepers through the support discord and he said it could be a problem with the spigot version.

Unfortuantely, changing spigot version might break things, however shopkeepers is such an important plugin it may be worth it to change spigot version.
Partydragen Partydragen: about 1 month ago
Closed